Ryuusei - AniList API Disabled – Incident details

All systems operational

AniList API Disabled

Resolved
Major outage
Started about 2 months agoLasted 1 day

Affected

AniList.co API
Updates
  • Resolved
    Resolved

    AniList has been letting API traffic through "temporarily" which is allowing Ryuusei to work again.

  • Identified
    Identified

    AniList continues to face stability issues related to the API, which is impacting Ryuusei.

    You can visit AniList.co to update your lists, and watch the AniList Discord #announcements channel for more updates (https://discord.com/invite/anilist).

  • Resolved
    Resolved

    AniList confirmed the API restrictions have been loosened, and we seem to have made it through the timeframe where there were outages the past couple of days without further incident 😄

  • Monitoring
    Monitoring

    Ryuusei appears to be working for some users now. AniList has not yet given an update on the API being disabled, so it's possible Ryuusei will stop working again. You can visit AniList.co to update your lists, and watch the AniList Discord #announcements channel for more updates (https://discord.com/invite/anilist).

  • Identified
    Identified

    AniList is currently restricting API access due to site issues. You can visit AniList.co to update your lists. Keep an eye on the AniList Discord for more updates (https://discord.com/invite/anilist).