Ryuusei - AniList API Outage – Incident details

All systems operational

AniList API Outage

Resolved
Major outage
Started about 1 month agoLasted 7 days

Affected

AniList.co API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    AniList has restored "limited" API access, which seems to include Ryuusei.

    I'm keeping this incident in the "monitoring" status until my error reporting tool starts sending me data again around November 22. (I went over my quota due to the recent stability issues 😅)

  • Identified
    Identified

    AniList's API is down, meaning Ryuusei is not working. You can visit AniList.co to update your lists. Keep an eye on the AniList Discord for more updates (https://discord.com/invite/anilist).